Neil Schemenauer said: > An interesting idea. A dict is a bit of overkill since I don't > think it should have more than one entry. Perhaps a tuple: > > _q_exports = ["foo", "bar", ("rdf-model", rdf_model), "baz"] > > Alternatively, we could have it be purely a rename: > > _q_exports = ["foo", "bar", ("rdf-model", "rdf_model"), "baz"] Clearly a tuple is better. I prefer the string->string mapping, since it is more in spirit with how _q_exports works currently. I'd like to see this implemented, I have a similar issue as the original poster.